Glide Pages - Start screen with Mapbox Integration

I love the new MapBox Integration for Glide Pages. Go team Glide!

I have since long been using MapBox in my Ecolimburg app and it works perfectly.
When I tested it out in my Ecolimburg Glide Page, however, I noticed that the map zooms in on San Francisco, even though al the coordinates I provide are in Belgium.
This only happens when I open my Ecolimburg Glide Page on my iPhone, not when I open it on my desktop.

Is there some setting I need to change to let the map zoom in on the locations I provide? I added a screen video of my phone to demonstrate the problem.

Have a nice day y’all!
RPReplay_Final1663744815 (1)
!

2 Likes

Please submit a ticket here so the support team can look more into your problem. Thanks!

https://share.hsforms.com/16jL7NgZYSsW9DinHwTIqZAbvbdc

1 Like

Yep I have exactly the same issue.

Defaults to San Francisco even though no address registered in San Francisco, all columns correctly mapped, just haven’t had time to report it as a bug.

In the meantime had to turn off the map as users complaining.

1 Like

Thank you for the link. I submitted a ticket.

1 Like