🧠 Glide Games: Mastermind!

Following @darren’s lead, I decided to try my hand at a classic logic game: Mastermind!

Free to play. Good luck!

7 Likes

Not working for me…

For some reason, the first time you play, it doesn’t generate the code correctly. Does it work the second time you play?

I tried three times

I would love to say that I’m really good, but the code isn’t changing for me.

Was going to say…you’re breaking my app:

It doesn’t seem to be setting the UniqueID…gonna have to investigate.

It seemed to change this last time, but it’s still sticking.

Ah. It’s not the UniqueID…its the random value that aren’t setting…one sec.

So who is going to make multiplayer Glide Pong? :rofl:

5 Likes

Seriously frustrating…I spent half a day working out the logic for the game and it’s not working because a template column isn’t getting populated from 4 random single value columns…

1 Like

Maybe they need a reshuffle?

Nice idea…not working.

I’m holding out for Space Invaders… :alien:

3 Likes

This is weird…right? @Jeff_Hager


Shouldn’t the singeValue > from start, pull the value from the Position’s position in the splitSet array?

Is the table with with single value column different from the source table for that column? I don’t think I’ve ever tried to grab an array position from a single value sourced from another table…yet. I wonder if that’s what causing some weird issues. What if you pull over the raw template in a single value, then split it and do the single value?

3 Likes

That did it! I had to pull the values in using a lookup column…couldn’t use a single value for whatever reason.

Alright…clearing leaderboard—let’s gooooooo!

4 Likes

There was no solution in the end to reference…

Ya…there’s a bug…I’m sending it to Glide now…

It worked for me 2nd time

Edit :writing_hand:

Nothing’s happening now. Must be a bug :ant:!