Glide Apps Builder not working properly

My App/Pages support link:

Describe the bug:
inside the app editor none of the visiliblity conditions are working, but on the app on the smartphone published it seems to be working fine. I am noticing this across many apps.

Expected behavior:
What should happen is the editor should reflect the expereince on the smart phone.

How to replicate:

  • List the steps, in detail, for recreating the issue

There are not steps here other than that the app in the builder is not working as the published app online.

Link to demo recording (optional):

I have a link but this input is also glitching and won’t let me put in the link saying I can only put two links in a post, there are only two links LOL

link to video:

Have you tried another browser or clearing the cache of the browser you’re working on?

have the same issue. tried incognito. seems like many users are facing this issue.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.