Getting Sheet Error Modal when no changes have been made to the sheet

My app’s URL:
(private with whitelist)

Hi team. I have been continously getting this error message within my app. I haven’t made any modification to sheet, header rows, or anything from within the sheet since yesterday.

Is there something I should look for that would help you troubleshoot or is a frequent cause of this I may have done?

Thanks in advance!

Have you tried logging out of the Glide developer completely?

Hi George,

Thanksfor the quick advice. I tried when it first came up and I couldn’t dismiss the modal. I’ll try again now.

It seems that you deleted the row ID column from you sheet “user.accounts”. Is that correct?

Hi Mark,

I just checked the sheet and the Row ID column is still there.

I logged out and back in again and it has gone away for the time being. If it persists, would there be anything I could capture or check that would be helpful? I couldn’t dismiss the modal when it was happening. I would could click “Remove” or “No” and it would just pop back up.

Next time it happens please DM me right away and don’t change anytime if that’s possible.

Yep! I can do that.