Full screen looking BIG

The full screen view is taking up the full width of the browser screen, when before, on the same computer and browser, it was only taking up a smaller portion of the center part of the screen. It just changed today. The buttons, which are inline list tiles, and are the smallest setting, are quite large. I’m inclined to deactivate full screen, but previously it looked really nice. Is this a bug, or the way it will look long term?

Is this app pro?

Yes. Private pro. I think full screen is only available for pro.

If you refresh it keeps the same?

Have you enabled tablet mode, or are you just adding ‘full’ to the url?

Yes, I am also having similar issue with this full screen. As of now, I have disabled the option

Correct, refreshing doesn’t change it.

1 Like

The tablet/desktop mode is enabled.

Yeah, that may not be like this

I think i prefer that to the extra space on both sides of the buttons.Mine still creates the space though.

What’s your app link? That is not tablet mode — that’s wide phone mode.

Is it the same if you open in a different browser? Perhaps there is a setting affecting this.

Link to app (support version):

I just tried in Microsoft Edge browser, and it worked fine. Any idea which setting I might need to change in Chrome so its not showing wide phone view?

That looks really good, in my opinion! Trust me you don’t want to the wide phone view. Your pictures would be gigantic (each would take up half the width of the whole screen).

1 Like

I got the answer from someone at Glide. My screen on my laptop is so small that Chrome thinks its a phone and sets it to wide phone layout. I simply zoomed out to jump out of wide phone to normal view by pressing Ctrl + “-”. All is well now!


Lol, that’s funny and unfortunate at the same time :slight_smile: