Forms data columns only sets to "None"

I’m not able to change “Data column” on form. Is always showing “None”.
Even if I delete it and add again.

Captura de tela de 2020-04-29 21-34-14

Can someone help me?

Someone else was mentioning this to me too this morning…he was trying to add a 64th image picker component and thought it might have reached some kind of limit, but now I’m thinking it could be something else.

I had already deleted everything and restarted again, but nothing change. Components that I’m having this issue :

  • Date time;
  • Date;
  • Texty Entry;

I really don’t know what to do.

@rfel Could you share your app, please, and tell me where to find that form?

@Mark here it is

Two forms are having this issue. On bottom bar go to “Cliente”. It’s happening when I try to add a Client and if a select one client there is a button “Adicionar animal” with adds a animal (screeshot form).

It’ll be fixed by tomorrow. Thank you for reporting it!

By the way, I believe if you select a column then it is actually properly selected, it’s just that it doesn’t show in the UI.

1 Like

Thanks @Mark.

Thanks correct, the colum its Select but only shows None

In some cases it provides the option at the end of the list instead of in alphabetical order.

30/04/2020 : Hi, I’ve the same problem since yesterday, and worse, some of new designed layouts disappear suddently (I tried to do it 4 times for almost 100 screens !), do you think this could be linked to this “None” issue ?

01/05/2020 : Has the “None” issue been solved ? Do you think it may explain the problem of lost of layouts I had yesterday ?