Favicon icon

My app’s URL: https://smartcryptoapp.glideapp.io

I have once changed my app icon but still the old favicon.ico is displayed.

Suffer from the same problem. I think this is a bug. @Mark @david your thoughts here?

I believe it is working as designed. The icon will not change when it is saved on you phone. You might try to delete the app and reinstalling on the phone.

Even after doing that it’s still not changing.

I don’t remember the steps, but you also have to uninstall the app, then clear it out of your browser cache, or something like that. Those settings are imbedded in the browser somewhere.

Thanks for your reply guys! I see that I was not that complete… Hereby a screenshot of what is happening, the code says that both favicon icons are loaded, of course one (the old one is displayed) this is only happening on desktop. So it will be a minor issue to me…

Do you mean uninstalling the app in glidapps, what will uninstalling the app do with the URL that I used will I be able to use it right away. Or did you mean uninstalling the app on the phone? Because that is working fine with the new icon. :slight_smile:

Desktop screenshot:

I meant uninstalling from the phone. You might need to clear your browser cache on your desktop.

Happened to me as well. Clearing the browser data solved my issue.