Error when try to Edit

I can’t Edit item. The message it shows is: Error (see image)

It only happens on my mobile. When I try to do on the computer, it works OK.

Anyone with the same error? How to solve?

Could you share your app, please?

Sure!, here is the link:

https://abogado.glideapp.io

This should be resolved now. Could you please try editing the app in Glide, and then checking whether the Edit screen still works?

It works now in Glide and by mobile app. Thanks!

Sadly the Error is happening again. What I should do? redo all the app and start it over from zero?

No, I’ll just have to look a little harder to fix the bug :wink:

Ok. Thanks! I did try a fresh new app with the sole purpose to test the Edit item , but unfortunately the same Error is happening.
Here the link: https://zx4rk.glideapp.io

It is possible the Error may be linked with my account?

Would you mind making a video showing how you build that app, please? You can send it in a private message if it contains sensitive data.

I was just notified that my app is having the same problem. Hit edit and get error message. I have made no recent changes to any of the edit screens. The only thing I’ve changed is to play with Google analytics. It’s reproducible on Android and PC. Works fine in the builder.

1 Like

Hi Folks I can report the same bug when editing. I just sent a thorough loom video on it to hello@glideapps.com. I have been working intensively on the app these past few days and it just happened.

Hi folks, I faced the same issue, and I fixed by removing “allow user to delete”.
It came back each time I allow user to delete.
Then I removed it. The next day I tried again and the bug has disappeared. Really strange

1 Like

Yes David. I just tried and yeap … it works when you uncheck “Allow users to delete”. And it breaks when you check that setting. @Mark … Fyi.