Data inconsistency

Hello,
I’m having important issues with the data tables from one of my apps. I don’t know if I’m losing information on the tables or not all the data is loaded. I spent two days adding information to different tables and when I continue next day, most of the data does not appear.

The curious thing is that everytime I refresh the page (CTRL+SHIFT+R) the rows on the different tables change:

03

And after reloading the page…
04

But the thing is that I should see near 600 rows and not 500.

The app is https://wiry-celery-2645.glideapp.io/
My team ID is Glide

In another table, some rows dissapeared:

I added them again and when I reloaded the page, I get them duplicated:

But next time when I reload, I might see only the rows from the previous picture.

At the end, my data is getting messy and I don’t know if I have rows duplicated or I lost previous entries.

May you help me with this?

Thank you!

Which plan are you on? I’m assuming a free plan, but is it a legacy free plan or the new free plan?

Hello Jeff!

Yes, it’s the free plan. I see “Legacy free” under my team menu in the top-left side of the screen.

Thanks!

Legacy free plans are limited to 500 rows per app. Seeing that you have reached that limit, that’s why you can’t add any more. The data may be there, but what’s available is random sometimes. Just double checking the new plans, it does look like the new free plan allows for 25k row. I recommend creating a new team folder, duplicate your existing app, and then transfer the duplicate to the new team folder. Play around with that and see if it satisfies your needs. Since you are exclusively using Glide tables, I don’t think you should have much of a problem.

1 Like

Aaaah ok! I thougt that at some point the interface won’t allow to add more info to the tables due to the limit and provide any error message or something. So, the limit is 500 rows in total, not per table, right?

Thank you!

500 for the entire app, so yes…in total.

Have you tried using the published version of the app to see if there are any messages? There should be.

No, I didn’t receive any message anywhere. I just saw some random rows were dissapearing.

But I tried what you said about creating a new team and moving the app there and it works. Now I can see all rows, even those I duplicated, hehe. But I already corrected the info on the database.

Thank you for your support!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.