Correct code to show audio player

Is this the one to in order to show up the audio player?
i really beg for your pardon but i tried several times and
no audio tracks is being played…as you can see i’m trying to avoid the download…
i’m just about to close my app instead i will have to stay asking more for achievin’ here…
can you help please?

< audio controls>
< source src="/assets/media/sound.ogg" type=“audio/ogg”>
< source sec=“https://www.txxxxxxxxx.mp3” type=“audio/mpeg”>
< /audio>

Thanks for your time.

Is anyone having the same issue ?

Use the audio component to play sound files:

https://docs.glideapps.com/all/reference/components/media/audio

3 Likes

I am already, but this , while i thank you kindly ,its not the solution.
I’m trying to remove the download option.
That i was asking for.

< audio controls=" " controlsList=“nodownload” preload=“auto” src=“URL DOWNLOAD AUDIO.mp3”>

but…if i put the link ending in mp3 i have the one below but with no audio at all…if i remove the no download it works…, i’m stuck’d in this dead end :pensive: i’m only eager to know why ? Only this, but i don’t wanna bother anyone , i understand there is a lot of work and efforts behind Glide and maybe my english is not so good , i’m only into the fastest way to do the things standing the fact the player is already in Chrome, Firefox etc i thought it would be faster in terms of efficiency to remove the download option using the internal assets of the webkits because our is a Pwa app but maybe its not doable at all ,that being said a Pro app with subscriptions using payhere with integromat or zapier leaving that download option its in my opion a little in contrast with the goal of selling subscriptions.So this is the last time i will ask for ,could be really understandable its only a problem of mine and i will just embed the elfplayer in a web view plus visibility.Thanks for reading till here and i apologize for anyone i’ve bothered with.Have a good day.

Check your quotes. All should be " instead of “ or ”.

Could it be that…my gosh…simple , thanks , i will check

< audio controls=" " controlsList=“nodownload” preload=“auto” src=“URL DOWNLOAD AUDIO.mp3”>

< audio controls=" " controlsList=“nodownload” preload=“auto” src=“https://www.—.mp3”>

tried several times but even if i copy your quotes when i save it gives out always mine…by the way i know i think this is the issue…so thanks and even if its not thanks for your kind answers.