Containers inside form cannot submit

Earlier this morning, my forms that use the container, cannot allow submission.

I had to move my form elements out of the container, then it worked.

I believe this has affected all other Glide apps as well as another of my app that uses the container, where submit button cannot be pressed.

Glide Team, please help to check, containers are an amazing thing!


Just to be clear - this is a Form Container, yes? (as opposed to a Form inside a normal Container)

This is normal container, not form container. The above screen is already a form, so I did not use Form Container.

I’m confused. Can you show me a screen shot from the builder of the configuration that does not work?
I want to try and replicate it. If I can replicate it, I will escalate it.

Hi Darren, Please take a look at Item 11 in the container.

Okay, I see. Yes, I can replicate this.

@kingzy - can you submit a ticket for this, please?


Had a client with this issue as well :face_with_monocle:

Show Form Screen —> Submit Disabled
Show New Screen + Add A Form Component —> Submits As Expected

1 Like

I am experiencing this as well. A form from a new “Form Screen” does not allow submission. The button remains disabled even if all required fields are completed.

I got this problem as well. Is there any update on this problem?

I’m also experiencing this issue with my apps. Is there any update?

Same heeere


I’m having the same difficulty, the send button is disabled when I use container in the layout, but when I remove the container the send button goes back to normal

I have the issue aswell, it worked before today, but since today not anymore.

I think this is now sorted…at least it works for me now. @Darren_Murphy maybe you can close the thread if everyone else no longer has issues.

Had the same issue yesterday. Thought it was just me! I removed all the fields from containers and then it worked again. Can’t risk having that issue pop up again so hopefully the container removal will head off any potential future issues. Glad to hear I wasn’t going crazy though!