Can't Login to says: "Could not load network resources"

I’m having this error message when I try to log in to “Could not load network resources”
Pls any help? It’s happening across all my devices.and I’m using Chrome browser. I also tried explorer, same issue.

Yes, I’ve been experiencing the same thing lately.

I have tried several ways to adjust from: browser, mobile phone, to network. but no significant effect.

The app can still be used, but i have to hit “retry” button or refresh the app for several times until the application page appears completely.
this is very annoying.

Is there an alternative solution i can do?

If you can reproduce it in a video, please send it to the support team so they can investigate it.

1 Like

Solved ?

I have experienced this 2-3 time in the last 2 months. I am experiencing it now (29 Dec 2023).

If you try to use a VPN service to view it from another country, does it work?

I made a hotspot from my phone and used it to access from my laptop. Then it worked. And what was even better, even access via my regular WLAN suddenly worked again.

1 Like