Android only - Could not load network resources

I know that this topic has been listed before but cannot find a fix.
When trying to put my app onto an android phone (No issues with iOS) after the url is entered in the search bar after about a minute I get this message Could not load network resources
I have tried it withe several of my apps with the same result. Could someone please try it with this test app -
Thank you …

No issues here on desktop and on Android. Tried with HTTP an HTTPS.

Thank you Jeff - may well be phone then…
I hope that you are keeping well

Possibly. I would try the standard debugging procedures. Restart, Refresh, On/Off, Unplug, Plug it back in, etc. Maybe check for any extensions, or add ons to the browser (if that’s even possible on Android). Make sure you are using chrome and don’t have any peculiar settings in the browser. Try different connection sources, like cellular, different wifi, etc.

All is well with me. Hope the same for you too.

All good here in rural France…
Ok I will try dropping it into a bucket of water too! - I rarely use Android, but had someone new starting today and tried to load it onto an oldish phone - and it didnt work!
tomorow is another day!


How old are we talking? Does it fit within the minimum requirements?

Hi I will check it out - The phone did have my latest app on it but I had to do a complete reset to remove old email accounts etc, It was then that I had the problem with loading it back on.
Thanks again

1 Like