Button shows at dashbaord but not in app

I have a button to call a calender link. wors fine at site but does not show up in app. if i change security to sign in, it only shows up in the makers app…

Do you have any visibility conditions on the button component? Could you share a screenshot of your setup?

Just a shot in the dark but perhaps the column that holds your visibility condition is user specific when it should be a basic column.

you nailed it! user specific is checked when create a column… i can’t un check it…thanks by the way…how do i unckeck it?

1 Like

solved the specific user issue… my permission to the tables needs to be changed so i can add columns. Great cominity, thanks people!

1 Like

Glad you solved it! You can’t uncheck/ undue a user specific column. The goto method would be

  1. create a new column
  2. map the old column using “find all uses” to new column
  3. delete old column
1 Like

Thanks so much…that was awesome news…cheer

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.