Button not incrementing user specific column

Hi i am trying to made a cascading floating button, where once clicked additional buttons will appear. i know how to do this, but the issues is my initial button wont increment the row with 1 and it’s a issues with only that particular sheet.


Try changing that column to a number column. You’re having a text column.

@ThinhDinh thanks for the quick response, but i have tried that too, still same issue

Can you record a video?

Strange. Can you try creating another column and try it on that column?

just tried it, same issue


I even tried to ‘set column’ using actions, still it wont populate with any value. Also i noticed when i create the new button, when i switch between data sheet view and layout view, all floating buttons disappear, i have to swap to another tab and back to get them back.

Can you try create a new column with NUMBER format right from the start? I’m not sure if the text format at first is the issue.

1 Like

@ThinhDinh that’s a good idea

@Amal I have a increment button in place and confirm I have just tested it (it’s a number column) and it works as expected so doesn’t appear to be a bug but maybe the way you have it set up.

1 Like

I can confirm this though, has bugged me in the past few days.

nope still not working. Same issue, i have been trying to fix this since yesterday arrggg!!!. Works well on all my other tabs, just my chat tab :frowning:

Do you have any filters on a tab level of that chat tab? Or do you have any row owners in place?


you nailed it :smiley: YAY!!, there was a filter on Tab level, that was causing the issues, removing that fixed it!!!

Thank you!


Great to have helped :wink: Enjoy a great festive season yourself.


you too :confetti_ball:

1 Like

Hi @ThinhDinh and @Rosewebstudio

Can you try the same thing but using a relation to set a value to any column?

I can see that relation works fine but when the Set Column action try to use my relation (simple), the row is always the same and the value is written into the same row.

I think it is a bug but I want you to test it to confirm please.

In addition, I have that weird case that all floating buttons disappear sometimes :upside_down_face:

Thanks for the help, saludos!

@ThinhDinh The issues is back, this time there is no filter at Tab level :frowning:

So i managed to fix it, apparently user specific column wont work, useless you have at least 1 row line of data.

You should then use sigle values to populate first row