Application not updating

Hello! I waited about 3 days for the app to update. Previously, I rolled back a table to view the data, and after 10 minutes I reverted it. I thought that after 1 day, Glide will quietly update it, but this does not happen and I don’t know what to do about it, thanks!

Hi @ilyazunev

Do you have auto publishing off? If you do, you need to publish it manually.

If you don’t, please submit a ticket so we can take a close look.

1 Like

Auto-publishing is enabled, do I need to turn it off? This is the error that occurs when updating manually.

Looks like you have a lot of tables. How many rows do you have in total? Do you use a lot of formula in your Sheet?

6142 Not much. But the fact is that more than 7 days have already passed and the database has not been updated, and when there was a rollback, only in one tab there were changes in the lines. I think in 7 days the table itself should have been updated. But what is surprising is that the table itself was updated just yesterday. But hands are also not given and writes an error

Have you tried duplicating the app to see if the problem persists?

Of course I tried, but it gives an error when copying the application


There may be empty rows in your spreadsheet. can
you recheck all your spreadsheet and delete all the blank rows below it. Are you using array formulas?


Yes, I use it, maybe there are put lines in some tabs. Do you think that might be the problem?

Yes, you were right, everything worked! Thank you

1 Like

Glad to help.