Analog Clock with current time

avatar background

Analog clock that displays the current time
Great gadget for any app. It displays real-time, with a date in moth day format, and your company name.

Click the settings button, and you can adjust:

  • size
  • placement
  • business name
  • theme

Available at Templates Market

1 Like

Clock not showing…

On what device? Try to reload, glide is having a problems with safari likely, but when refresh it goes… chrome and android’s works good, at least on my side

Android phone. Realme phone . Reopened app 3 times .

Hmmm… it works good on mine… maybe your os do not support css animation’s

Try to install this app, it is still not loading?
I see in your screenshot, that it have a glide color on top like it did not open in a new window… do you have an option to open in a different browser?
I replaced code columns with math columns, maybe it will work better now? Safari still needs to be refreshed to work… i hope Glide will fix that soon

Sorry …not working in Android chrome nor Firefox. Curious to see if someone has tried.

In chrome when I click on settings and 1 click in + I get the following image with the clock distorsionated. Let us see someone else comments after trying it

What phone do you have, and how old? I did check even on my 8 years old galaxy, on is working well… you must be missing something in the browser… still curious why your top screen has a glide color… is like the app is opening inside glide chat… or your phone can’t handle user-specific columns

Realme 6 …2 years old …it is opening just with a click to your link in this forum.
Also copied the link and pasted it in Firefox browser
No problem with user specific columns or css in my phone. I use them a lot without problems.

A9 2016

I see none of the images have clock hands, which are animated… i think your phone is not supporting that. And what i also see, is only horizontal scaling.
I asked view friends, no issues… that is the weird case, don’t know what to say

this one is without animation, let me know if you can see the clock


I see you set time to 4:15 and the clock hands are on 0:00… which means your phone is not making calculations from the user-specific columns… or the template column is not accepting values from USC.
I check so many phones, and all of them have no problem… did you try it on your desktop?

Same in desktop. Not working…Chrome… I have no problems with USC at all. Perhaps it is timezone…no idea…

That is really strange… are you using some security software, for safe browsing?