Actions suddenly stopping in inline lists

I’m developing an app that has 2 inlines and their actions just stop working.

I already had to redo more than 2 times and now I’m going to redo the 3rd time … why that? plzz…

I need to finish this as soon as possible, but only the rework that I’m having with glide lately, it’s pissing me off.

Increment action?

1 Like

Yes… and another with View Details with conditions based on this first inline

Can you somehow reproduce this disappearing of that action? Did you remove a column from your sheet, reloaded, and then the action was gone maybe?

@mark. I have seen that quite a few times when removing columnS. Thought at first it was only when removing the first column but also seen for columns not being the first one. Maybe the column has been used in glide in a component

1 Like

As I remember I did none of this

@Rosinda_Anthony your issue is unrelated to this thread. Have you tried adjusting the zoom level in your browser?

1 Like

Okay. Sorry. Your suggestion fixed it (had to go from 75% to 67%). Didn’t know that could affect it. Thanks!

1 Like