Actions: "Device info" doesn't seem to work


I’m very excited about the new “Get device info” action, it will simplify an essential feature of my most used app.

But I can’t use it: I’ve set up a button to store some device data, and clicking the button doesn’t store any data. Following actions are triggered neither.

Let me know if more information can be helpful.

I can confirm it’s not working on MacOS Ventura 13.2.1. @Robert_Petitto submitted a report on iOS 16.4 a few days ago and the team said they will fix it.

1 Like

I test this on Android devices, also show nothing…

1 Like

No ETA, but the team will deploy a fix.

Same thing here, doesn’t work. iPhone 14 Pro Max, iOS 16 and MacBook Pro M2, both using Chrome.

Bump. Still not working. Tried Chrome on iOS desktop and two different iPhones. Trying to use this feature to help guide users to install and get push notifications working.

1 Like

I can confirm the same issue even working on Windows OS.

@SantiagoPerez can you give us a hand?


Works for me… :man_shrugging:

I’ve tested with Chrome on MacOS and Safari on IOS.

1 Like

Darren you have each attribute as it’s own row? How did you populate this?

I set it up were the attributes are in the user profiles table, each attribute as it’s own column. Then as an action I have the Get device info writing to each column of the user profiles table.

Yes, I did the same.
Then I joined them all together with a template, and expanded that into a list using a helper table.

1 Like

doesn’t work on my end, both on Galaxy S20 and OnePlus 5T