Unabe to purchase template

I purchased a templete recently but assigned it to the wrong team.
Support have advised that in order to move it, I need to purchase it again :frowning:
I thought it would be easy to move but alas, no.

I have tried to purchase the template again but I am unable to do so. Nothing happens. Is there an issue?

@NoCodeAndy If you have purchased a template, does it mean when you “purchase” again it should not charge your card and you can choose a folder to move it to?

When I try to purchase the template again, it asks me which team to install it to and then it does nothing.

Let’s wait for @NoCodeAndy 's reply on this. It might be a bug, or you can try clearing your browser’s cache to see if it helps.

I have tried in a private window and the same thing happens. My Team currently has no apps in it at all. That may / may not be a reason.
I don’t see why I can’t transfer a template between teams to be honest. If I purchased it, I should be allowed to do whatever I want with it.

It’s the general rule related to your team’s billing plan, I believe.

I understand it’s frustrating, but as a fellow user I can’t help more, sorry.

Appreciate that.
I tried 3 times again yesterday to purchase again. This times with apps in the team and it still didn’t work.

1 Like