Time format 24h

Hi all

I´m trying to set up a calendar with hourly appointments. The problem is that it only shows 12h format. How do i change to 24h format?

Date/time formats are usually determined by the end users device/browser regional settings. So the answer would be to adjust your device/browser settings.

1 Like

Unfortunately this is not the case. :roll_eyes: My device and browser is set for swedish but is showing 12 h format.

1 Like

Great feature request! :wink:

@Rippas — When using Glide date/time columns and setting a format, it should always format in the user’s locale, with 24 hours in Europe, as an example. But I hear ya!