Succipe 🐷 The recipe for financial success! [UPDATED]

And you tried it 74x :rofl:

image

It’s fixed. Test again

3 Likes

Hi @Lucas_Pires

I have the same Jeff’s problem and can’t continue with your nice APP!

This is my secret email

Saludos

1 Like

Damn… any thought @Mark?

Fixed @gvalero! Thank you :relaxed:

1 Like

Hi @Lucas_Pires, yes very nice interface, and the language switch is pretty cool.

Have you been able to duplicate the issue that @Jeff_Hager and @gvalero are having? You mentioned in your last message to @gvalero you Fixed it.

3 Likes

@George_B thank you so much!!

What I can fix is change the increment column to 1 (which it’s set it up), but before they experienced it, I have it too testing the app…but I guess the “bug” keeps.

wow brother brother @Lucas_Pires ! just be impressed. Very beautiful application. Excellent design, pleasant, beautiful to use and very colorful. Congratulations!

1 Like

Thank you so much bro! @Pablo_Reyna :grin:

1 Like

Is it just a matter of checking for ‘greater than or equal to’ 1 instead of checking for ‘equal to’ 1? Tried again after you fixed my account yesterday, but I was still stuck. Maybe because I still had the onboarding flow on the screen and triggered the increment again instead of reloading the app. I haven’t tried again yet.

1 Like

Damn… you’re right! Gonna do it

But I changed yesterday 74 to 1… have you entered today? I checked today and it was correct when I changed to 1

2 Likes

I had tried it after you changed the count back to 1, but I was currently already inside the onboarding flow. When I clicked on the button, I’m guessing it incremented to 2 at that point, so I was still stuck. I’ll try again when I get back to my computer.

1 Like

Got it! Gonna change to the logic strategy you said above

Test again now, Jeff

I tried with ‘greater than or equal to’, but it doesn’t work, don’t know why. I’m using “is not empty”, and the onboarding screens “is empty”

Hey @Lucas_Pires, one more app-wizardry question :face_with_monocle:

1 Like

Basically I created a ‘TimeStamp’ column and I created an action in the inline list which when TimeStamp column is empty, set column TimeStamp with Current date/time, and view details… else, only view details

image

I thank so much for this feature because before we could only do it with script in GSheets :pray:

Thank you Glide team!

6 Likes

Of course! Amazing how these solutions are so easy to understand AFTER you see/read them…:man_facepalming:t2::woozy_face:

Thanks for the reply Lucas, much appreciated!

1 Like

You’re welcome! :relaxed:

I don’t know what happened. I refreshed the app without the deep link and it seems to work fine now. The other day I think I had made it through the onboarding process, but then clicked on something that brought me back into the onboarding. I just don’t remember what I had clicked on. I feel like it was one of the floating tip buttons, but I’m not sure anymore. Maybe you fixed it already. Yesterday, when I tried the app again after you reset the count, I was already on the onboarding, so I had clicked on Let’s Go again which made the count greater than 1.

I see you must be playing around with the data. :wink:

1 Like

Actually, not. But thanks letting me know!

@Mark I realized 2 bugs still in this app:

  1. I’m using an If Then Else column into Placeholder in a Text and Number component in a Form button, but it seems it’s not recognizing… only if I choose Custom and type something

  1. I’m using a glide table for Notifications, and I realized now it was the third time 2 Date/time columns just get empty suddenly…


I edited and filled them again

I just thought :man_facepalming:t2: - my question was more about the design of the notification box itself and what Component you used to achieve this look?

It sure is Saturday and I sure haven’t had enough coffee apparently! :woozy_face:

Thanks!

2 Likes