Public No Sign In option not working

Is anyone else experiencing this?

I am not able to toggle an app’s settings to completely public with no sign in using the new sharing options.

Working on a fix at the moment.

1 Like


You need to select optional sign-in in order to make it completely public.

Apologies for the inconvenience!!

Sorry - you’re right I can see my other public apps are like this. Was this a recent change? I remember selecting the no sign in option (or equivalent) before.

Could also be the friday evening fog :wink: so bear with me!