Profile edit... I cant click on the edit pencil

When I click on the edit pencil to edit what i want to allow to edit nothing happens! any ideas?
and tia = thanks in advanceCapture

This means that no row matches the current filter for this detail view. In other words there’s nothing to edit.

hmm weird i have now in form that i already set up to edit and can do so but wanted to change a couple things and couldn’t! How do i fix this? Note this pic is editing in the app on phoneCapture2

Is the row added by the form added to the same sheet tab than the one used by the screen you want to edit?

the image i posted is from the app in action … I had set up what could be edited and wanted to change some things and now I cant. I have a form sheet used for the profile fields, the form it self when used to fill out your profile, post to the profile sheet.

I’m not clear what you are asking or what you mean by “change some things”. Are you trying to edit the data in an existing profile or are you trying to make changes to the components in the edit screen?

If you are trying to edit data in an existing profile, then like @david said, it appears you don’t have a profile record in the sheet to edit (assuming because you have the add profile button showing).

If you are trying to edit the components, then set the ‘Preview As’ to a profile that already exists or create a profile under the email used for your Glide account.

ok so i tried using a different email instead of mine and that allow me to make the changes to what users can edit in their profile Ty Jeff_Hager and David

Question: I have a profile in my app as well, so why would it not allow my email to do what i just did by changing emails. I am the creator of the app?

1 Like

I’m not sure what it could be. I don’t think upper or lower case makes a difference with the ‘preview as’ option, but it might be something to double check. I would just make sure that the email in the ‘preview as’ matches the email in your profile. I’d also double check for any additional spaces in the email column of your profile.