🆕 Please try the new Glide builder

I’m off to rename some components for the hell of it! Really simple, but very useful addition. Cheers Glide devs!

2 Likes

Hello,
You can take this opportunity to fix the bug on Tab Icon search.
Cannot find a compound name

This happens if you switch without reloading. Will fix eventually.

3 Likes

Impressive! I love the way it is designed with names and other features except two things:

  1. Still not fast enough to switch from one column to another, probably my app has almost reached 9k submissions. I hope it can get faster tho!
  2. When I go to old version of Glide, it shows me landing page again. I am basing it on If Then Else and all perfect but hasn’t worked since this update came out! I don’t know if it is a bug or not!.

@AymenM @david If this post belongs to New Glide Bugs, kindly do let me know to move it there. I posted it over here as I’ve faced this issue once I switched back again to old Glide from the new one. Regards,

4 Likes

@POWH_RPS I am sorry for your issues but this is off-topic here.

I’m sorry @david but I believe also @Robert_Petitto has reported in this same thread issues with tab visibility. BTW, I am also noticing some scattered issues with components visibility, for which I had to remove the condition and rephrase it again.
This is not a criticism of any kind, just a feedback on the changes made to the builder…
Thanks for understanding

No worries. This thread is just about the new layout. Most of Glide is not affected by this—your issues are related to the backend.

I’ve noticed the same. My IFTHEN columns aren’t working.

wow, I really like and the idea that reflects the glide team

1 Like

I’m having the same issue with tab visibility and I have not tried the new glide builder…still on the old.
I came here to research the problem and saw this was just rolled out and thought I’d check here first, and waddya know.

It looks like it’s showing the top tab even if it doesn’t match the visibility conditions (although, interestingly, it correctly does NOT appear in the tab bar). This caused a major issue on one of my apps but I was able to quickly add a landing page top put at the top to stop it from showing. It’s still not working like it was before (IE showing the highest tab based on the proper visibility settings), but at least once the user presses one of the tab buttons that temporary landing page disappears and is no longer accessible by the user.

Pretty significant bug that seems to apply universally. I hope it gets fixed quickly.

Hi @Travis_Young there is a dedicated post now for this bug in the “Bugs” section. I have repeated mine there.

@POWH_RPS @Travis_Young @Lisa

Hello everyone, to help the team with all the related bugs I recommend you to add yours to this topic :arrow_down:

It’ll help to keep this topic clean and avoid multiple topics for similar bugs.
Thanks in advance !

5 Likes

I didn’t face this issue when I tried my Pro Apps. I face it only when I work on my Basic ones. Do you have the same issue too?

On the other hand, the new Glide works fine for both.

Super, the storage quota.
When will the files be managed.

stockage

You sold us dreams with your presentation video, so I’m a little disappointed that I didn’t see the screen management for the tablet / destop version.
I know this is a lot of work and you have already done a lot.
But I hope not to wait several months.

We didn’t sell you any dreams—we showed them for free.

17 Likes

One minor request - in the tab list view, could we have the hidden tabs shown at the bottom of the list instead of the top?

EDIT: duh, ignore that. I just realised you can drag and drop :man_facepalming:

4 Likes

This is also on the regular Editor.

I change visibility if users but the tab remain hidden.
I even cancelled all the visibility conditions all together and the tab still doesn’t show…

Now I’m checking to see if the app works correctly

Exciting! Checking it out! :smiley:

1 Like

thanks