📊 🙋🏻 Opacity in Charts (quickchart.io)

Hey gliders,

Do you have some problems with the opacity in Glide?
I use charts from quickchart.io with opacity and Glide doesn’t recognize it…
I would like to use this chart :
Capture d’écran 2023-07-11 à 15.53.05

And i have this result in Glide :
Capture d’écran 2023-07-11 à 15.53.15

The opacity doesn’t appear in my case.

You can see here my Template Column :

Thanks for your time!

See you

1 Like

Can you copy a resulting URL, open it in a new window, to see if it shows up exactly like your second image? Is the number correct that your green section is much larger than your other sections?

Hello @ThinhDinh,

You can see the URL in new window, i have the same thing in this case and in Glide.
The number is correct, this is the number of homework corrected by a teacher.

Do you mind explaining what the actual problem is?

You mentioned opacity, but I don’t see any difference in opacity in the chart images that you’ve posted.
What result are you actually looking for?
Do you want a transparent background, or…?

Also, if you could paste your chart configuration rather than posting screen shots, that would be extremely helpful, as then we could copy it and test for ourselves.

I’m fairly confident that we can help, but at the moment I don’t understand what the problem is :man_shrugging:

Hey @Darren_Murphy,

I try to explain better the problem. I use a chart with quickchart.io with opacity.

The expected result : i would like to get a chart with my data and see opacity because i don’t see the numbers of the chart.

My problem : Glide doesn’t recognize the opacity in this case. See the pictures up.

The configuration :

  type: 'polarArea',
  data: {
    datasets: [
        data: ['Z', 'B', 'C', 'Y'],
        backgroundColor: [
          'rgba(255, 99, 132, 0.2)',
          'rgba(255, 159, 64, 0.2)',
          'rgba(255, 205, 86, 0.2)',
          'rgba(75, 192, 192, 0.2)',
          'rgba(54, 162, 235, 0.2)',
        label: 'My dataset',
    labels: ['Écrit 1', 'Écrit 2', 'Écrit Interne', 'Travaux Dirigés'],
  options: {
    legend: {
      position: 'right',
    title: {
      display: true,
      text: 'Mes corrections',

You can see, i use “rgba” and no “rgb”. The opacity is 0.2 BUT it doesn’t work.

After, i use the column “Construct URL” with
Protocol : https
Host : quickchart.io
Path : Chart
And in Query Parameters :
c → My template (with the chart’s configuration)

Thanks for your time,

Works for me…

The only change I made to your config was to replace the letters with numbers in the data section.

1 Like

Hey @Darren_Murphy

You’re right, that’s works for me with numbers and no letters! I don’t think about this! :sweat_smile:

Thanks for your help! Amazing! :star_struck::pray:t2:

See you

Capture d’écran 2023-07-12 à 15.12.23

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.