Numbers in charts

Previously, was the numbers in the charts was shown in descending (highest to least).

I recently encountered this! I need to report it as a bug, but my quick fix included:
1- Switch chart type to “Bar”, “Options” > define ”Sort”.
2- Switch chart type BACK to donut, and sort settings should be retained.

2 Likes