New Page from Data not working


What problem are you seeing?

Is it creating the new page? Can you see all the data and computed columns?

So it created the page just fine. And even added the tables and columns. But that was it. No actual data(rows) were added. I selected use the same as the option when creating it.

Can you try again? I cannot reproduce.

Sure man. Just a sec.

@SantiagoPerez Sooo, I tried again and it didn’t work again. I then thought, I’ll record it…and of course this time it worked. :laughing::joy::rofl:

Well, at least it worked!

Let us know if it happens again.

I just ran into the same issue. I created a “Page from Data” and it seems to load all the tables fine, but some of them are empty (no data rows).

Edit: just did the exact same process and it worked. Something isn’t quite right with this process.

I just let the team know. If any of you can catch it on video with the dev console opened, that would be really helpful.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.