🆕 New application without Google Sheets

It’s new ???


Yep! Just realized that today.

It is new.

I tried it yesterday but I wasn’t able to publish the app at the end. After clicking the publish button it wouldn’t do anything.

I had to redo my app with GS. I am not sure if it is a bug or not since I haven’t tried it again.

I did a quick test, it works

1 Like

I love it…but until I can copy/paste/import data into Glide Tables, copy Glide table columns, and have Zapier/Integromat watching for new Glide table rows, I think I’m always going to base my apps off a Google Sheet and then just use Glide tables where appropriate.


That is true @Robert_Petitto
But I converted my app to a Glide table, but still with a Google Sheet to be able to import data.

The advantage is to be able to share the same table (data only) on several applications.

1 Like

Completely agree. The ability to link Glide tables is fantastic. For my purposes though, my org apps rely on a csv export of data once a week. Until I can import/overwrite that into a Glide table, I can’t ever create a new app from a Glide table…it has to be from a Google sheet.

1 Like


Need data import and external exposure to data for zapier etc. Nice to see it though :+1:

Currently have to do a mix of both gsheet and glide table.

I’m sure all of this is on the roadmap and the glide team are keen to get away from gsheet and its associated cost :dollar:


I would love to see a direct MYSQL import function…but just dreaming here…

1 Like

This is a bug, i think. Make sure your app is set to something public or private. I think it starts out as ‘empty’

1 Like