Maps haven't been working the past 2 days

My app’s URL:

2 days ago the map stopped showing in my app and since then it has not been working properly.

Even in my other app :

At first, I thought it is a general bug that would be correct rapidly but it is still here and it is a bit annoying since I’ve just release my app…

Thanks for correcting that asap please

Hi @Bleri0t

Just checked In my iPhone. It worked for me?

What do you see? What device/operating system you using? Have your users told you it’s not working?

1 Like

For normally it should show directly the map but I have to clic on the option


For the map doesn’t show up


On the eat app there should be two choices for map component in the glide builder ’map view and list view’ are you sure it is the ‘map view’ you have selected?

On the app is the map accessed via a tab or as part details screen?

Just trying to understand what the issue is.

Thanks dude but if I said there is a bug it is because everything was working well before. I hadn’t changed anything before the issues started.

For I chose the map view by default and now it doesn’t show that by default.
Far the map is part of the detail screen. It worked before…


I too, am having this problem. I have a details screen with an inline list component set to map style with default view set to ‘map’ (not ‘list’) however only a list is shown.
I have multiple similar scenarios throughout my app and no map is showing (except for when I have a map screen instead of details screen). In this case, I have to click on map view inside my app to display it even though I have set default view to ‘map’. It has now been 5 days since first encountering this issue. This needs to be rectified immediately as this would be critical for any map based apps out there (luckily I personally am still experimenting before making my app public) but am considering changing to a different app building platform because of this single issue which is unfortunate because Glide has been amazing! Thanks

1 Like

We’ll look into this ASAP. Thank you for the detailed reports.

This will be fixed on Tuesday.


I am also having the same issue, I did nothing to it and suddenly the map stopped working. Two days ago I notified glide support about this, and they said that it had to go to engineering. So I believe they are currently working on it.