Is Glide down? Geeting can't load resources

If i click on the open glide button on the homepage. I’am getting a white page and after a minute i get the message can’t load resources.

Am I the only one with this issue?

Yes… it is happening for few days now… just wait few minutes…
Hope glide will fix it… it seems like they don’t react to this problem… not even a post that they recognize it.

Glide has also been slow lately. Maybe they have a server issue. But with me it has been down the hole day now…:persevere:

I see they pushing new updates again… that might be a reason… if you have tabs visibility depending on users navigator conditions… it might be a problem

1 Like

I think there is a migration going on as per their plan soon to the new computation

This is just an assumption but I’d wait for official comment


Yeah, I had the same issue this weekend. Hopefully, they’ll fix it soon :slightly_smiling_face:

I seem to be having issue. Glide is slow to load and when I click on the data editor the screen blank/white for me too!

I also experienced the same thing, but I tried to use incognito mode and it worked.

I used safari in stead of chrome and it works fine for me now

Well, in this case guys you need to clear you cache every sometime to ensure the updates reflects clearly and smoothly

1 Like