I can't copy a button component

I have some buttons linked to screens. The first and second ar linked to the same screen. I can copy the second button, but not the first and I don’t understand why



Can you try duplicating your app to see if the copy action work there?

Perhaps publish and share your app so people can try themselves? In my experience it’s often a small issue which has been overlooked…

I’ve just duplicated the app and I can’t copy the button component in the new one either.
Thanks anyhow

I’ve just published the app and another user has copied it but he can’t copy the button component in the new one either.
Thanks anyhow

1 Like

@profechef @mark @Jason

Same here:

1 Like

@profechef Thanks for reporting this. Glide is aware of the issue of not being able to copy Form components and it is being worked on.

1 Like

@George_B Thanks. I’ve read about that issue, but this is not a form button so I’ve decided to report as a different one as I don’t know if the problem is the same

OK, please report it via an email to support@glideapps.com so the issue and be worked through the Glide support process. You can refer to this post, no need to repeat everything in detail.

1 Like

@George_B!!! … where have you been all this time??

Months without knowing or reading your good tips. I hope you are fine.


I experienced something related. However, I could copy the buttons, and the conditions for showing were copied too, but somehow they did not function as they should. Probably a naming or redirection error somewhere. Had to recreate them manually for them to work.