Glitch in Glideapp

Hello. Is there any issue with Glides servers in the backend? I am facing a huge glitch in my app. I just updated my to pro-level and now when I am testing the app using multiple users and filling the forms, the data is not reflected on google sheets. It is happening with just one app. All my other apps are working perfectly fine.

Can you share video showing this for ur?

Did you check the very bottom of the sheet that should be receiving the data?

1 Like

Yes, I did. The data is coming to the sheet, but it is taking minutes to reflect. I filled a form, and it was uploaded to my google sheets after 15 minutes. It has never happened to me.

It’s not that my app has lots of data. It has a few simple tabs and maybe 100 rows of data. It is a simple app. Still, I don’t know what is wrong. @Lucas_Pires

Have you tried duplicating the app to see if the issue persists?

Hey ThinhDinh, the issue was in the glides backend which has been fixed now. Thanks.

1 Like

So the issue may be fixed but some users can still not login to my Apps - the ones that were new to the App yesterday. I guess they will have to delete and re-install the App and perhaps delete their browser history.

I had 2 workshops cancelled with colleagues across countries today… first time using the App so not great timing. And these residual issues are frustrating…