Glideapp Editor White - Crashed?

Hei Guys.

So I was working on my app today as all of a sudden the screen (the whole editor). So I tried to reopen the editor, reopen chrome, restart my computer, log out of glideapp and log back in. (the main page works fine) I even tried to empty cache and hard reload in the developer mode (right click on reload button while developer mode open). None of those things changed anything.

The console has a lot of errors, the one error leading says “Error loading actions 6ggAkx6G0i6VrHWzeJiS FirebaseError: Missing or insufficient permissions.”.

I added a screenshot of the editor (white) open with the console next to it.

I would be very thankful for any advice or new ideas on it. :slight_smile:

For me the editor is working, but I could not upload files using File

image

This means you are out of file space.

I don’t know if a link to the app would help: Glide

It’s almost as if the connection to the google drive is broken. I even tried to open it on an other computer and it did the same thing

This should be fixed now. We fixed a small bug affecting the preview of some apps in the builder.

2 Likes