Glide Import is skipping rows

Glide Import is skipping rows. Just imported 1100 rows into a normal Glide Table but 50 went missing.
The table before the import held around 16450 rows

We want to move with Glide and pickup the new nice features Glide release including Big Tables. But to be honest it seems very hard if not impossible to depend on Glide as our main source of data. Very close to giving up.

Have you tried breaking it down into chunks to import? I don’t think I ever tried to import more than 500 at once, albeit it’s through the Glide API, not like you (I think you’re using the import option inside the editor).

Yes its the import inside the editor. Breaking it down to smaller chunks probably works, but we don’t want to do that all the time let alone having to check every import to see if there is a missing row or rows within the import and finding which ones were missing.
The file size is smaller than the max size allowed. And I’ve trimmed all leading spaces to avoid breaking the import.
With the release of GBT, you would at least think that an import of 1000 rows shouldn’t cause much issues, unless the import function to a GBT works completely different to the import into a normal glide table

1 Like

Yeah, I don’t have more to add here. I have always imported through Make, and break it to 100 at a time through an automatic iterator.

Please submit a ticket.