Error: Loading glide.json

Hi everybody !
(it’s my first post)

I was using custom code to remove space and convert case and it was working fine.

Today, my app is returning this error in the column: “Error: Loading the manifest “glide.json” failed. Is the URL correct, and the hosting set up correctly?”.

Did something change?

ps : i’m using a Starter account with custom domain

Have you tried clearing your cache, refreshing your browser or using another browser?

No, not at all!
And last night everything worked again without having done anything
I’m glad that everything is ok but I would like to understand what could have happened and how to prevent it from happening again.
Could you tell us more about it?

No idea, I’m just another user so I don’t know if they did anything on the backend to fix that.

Let us know if you run into the problem again and we can speak to the team to see if there’s a permanent fix.

Are you and @Parabolik the same person?

ok yes I’ll prevent the support if it happens again

yes Parabolik is me - well it’s our skateboard brand in the south west of France - you can check parabolik.fr

1 Like

Great website!

1 Like