Enlarge image not working

Nothing is coming…it is totally blank screen

Password: 123456

Please check

@Christophe_HK have you tried with a photo carousel? I’m wondering if that would be an issue compared to an individual image.

@chethan_M does it work with a single image instead of an image carousel?

No, good point. My image is unique.

It does no more work with images carousel.
Also, when trying to enlarge the image and save it, the filename is blank…

So yes, Houston, we have a problem!

1 Like

@Mark @Jason Think we found a bug and it’s cause.

I have the same issue- also when I set image to “see whole image” it is still filling the area.

Does anyone has already found a solution?

How long it takes to resolve issue ?..users are raising concerns…

Hi @david, I just launched last week my Glide app (based on a paid subscription on Glide) but enlarging images does not work anymore since yesterday and my users start complaining. Could you give us a time range when this could be solved so that we can share this information ?
Have a great year 2020 !
Warmly,
Dan

It’s fixed, we expect to release the fix by next week.

1 Like

Great ! Thank you so much !
Warmly,
Dan

Should be fixed now. It only seemed to affect Google Drive and Dropbox links.

Did they also fix the “show whole image” problem? My apps are still showing them cropped

Enlarge image is working not properly as expected…current issues are

  1. If we click on the image then response is slow in loading the image…
  2. The image is getting enlarged too much (looks like 100% it is getting enlarged 200%)

Is the fix gas been applied for this issue?..as I can see that it is not working as expected ( previously it was working fine)

Yes I see, looking into it.

It’s been a week I raised this issue but not yet resolved…can some one please tell how long it might take to fix the issue… after upgrading your pro this issue started & not yet fixed …

Please let me know when the image issue will be fixed…I don’t want to continue as pro user as there is no point in paying for the service which is not up to the mark …nobody is telling when the issue will be fixed

It’s fixed.

It is not yet fixed…initially image will show in normal size & if you touch it will will zoom & won’t come back to normal size … loading the image is taking time when compared to how much it was taking time to load before the issue

1 Like

Yes. The same bug here