Edit row with Make.com

Hey Guys, Hope you are all well!

Just a quick question, im doing something wrong, just need someone to point it out for me😂


Here is my make scenario. My Glide app triggers to harvest and creates a client and then a project for that client. I then need that project ID from harvest to update in my glide tables. I used an HTTP modual to do this and am using the edit row - curl API from glide.

Here is how its set up


I have got the bearer auth token just removed it for the purposes of this post.

When I run it it runs 100% but it nothing updates in the cell called Client ID that I want the Harvest Project ID to go into.

Hope this makes sense.

Appreicate any help!

Thanks Guys!

You should be using POST, not PUT.
Also, you should remove any column values that you don’t want to change.

Highly recommend you use our Make integration: https://www.make.com/en/hq/app-invitation/df4aacc3249174b7dba55ef182d9ecd4

It will get all of these details right for you.

Hey David!

Thanks so much! This is insane…ever knew of it! Fixed everything, appreciate the help!

Thanks @Darren_Murphy too!

Regards,

Mitch

1 Like

Just curious, what actions is the Glide integration showing for you? I can only see add and delete on my end.

Hey,

Working hundreds for me, got all the actions here…:man_shrugging:t2:


e

Does it say “Glide Tables” for you?

Maybe I installed that too early :sweat_smile:

Wheres that screen mate? Maybe you could reinstall it?

This is in More > My Apps after a custom app like David linked is installed. It’s weird it doesn’t try to install a supposedly “newer” version when I click that link again. I installed a while ago.

When I click the link, Make prompts me to choose an org and nothing happens when I do. What am I doing wrong?

Hey David!

Just had the oddest thing happen. I was editing an app and out of nowhere from my action editor a bunch of elements from another app which is in a different folder pulled into my app. I had a few buttons come in and some booleans, text entries and image pickers.

Not sure what that is but was just letting the team know!

Regards,

Mitch

Is it possible that you pasted those components?
Copy/pasting components between Apps has been known to work under some circumstances.

Yeah Did think that but haven’t edited that app for a few days…Wasnt anything serious just deleted them but very odd

I think it worked under the hood. When you go to a scenario and try to add a new module, you should see “Glide Tables” as an option.

I don’t :thinking:

That’s weird. Do you see anything in More > My Apps?

No

It shows up like this for me, I just added it to a new team.

1 Like

yeah, and when you search for Glide when adding a module…


`

I feel like I’m being so dumb.
I can’t see Glide in any of those