DNS Issue

I’m a new customer and I find it a pity that Glide doesn’t have customer service to solve basic issues that beginners encounter.
I’m having trouble directing a custom domain to my newly created app. I followed the steps and registered the DNS parameters in my domain name host server but it’s not working .
Can I find any help here?

Most issues that new users encounter can be solved here in the community. It’s a very active (and friendly) community, with many experienced Glide users always prepared to offer advice and assistance.

Can you describe the problem in a little more detail please? ie. define “not working”.
A screen shot or two to show how you configured it would be helpful.

Also, have you followed the troubleshooting steps described in the documentation?

Almost always :slight_smile:

Hey Lotfi,

I had this issue, and banged my head against the wall for a few days, chatting with customer service and them having me change my DNS records in endless circles that got no where.

Eventually I found that Bluehost automatically had Cloudflare on… which I’m not familiar with and can’t remember how I turned it off, but either in Bluehost settings or talking to Bluehost customer support, Cloudflare was turned off and then the app worked on the subdomain I wanted to use.

So, I’d recommend you check with your host to see if Cloudflare is on.

This was actually resolved privately. It was just a simple misconfiguration in Glide.

1 Like