Column Type for Range Between 2 Numbers

I removed all cookies from Chrome, but still nothing. How do I reload the builder? I refreshed the page in Chrome, and had to sign in again to Glide with Google. Do you mean refresh the data section?

Just a browser refresh (page reload), which you’ve obviously done.

Okay - maybe it’s your App and not the builder. If you open another App in the builder, is it any different?

Tried opening it for another app, and same thing…only the Experimental Code option is showing for me. These apps are in the Projects section under My Apps. They were working fine last week. I guess I need to submit a post in the Bug section?

Yes, perhaps.

Although I suspect it’s most likely network related. For some reason, the plugins just aren’t loading for you.

Ok, thanks for your help. Submitted a bug post for it.

did you check the source code? maybe it was removed or changed?

No, haven’t checked it, I guess because all of those options were in there for me last week. They are supposed to be in there for all users, regardless of plan type, correct?

no, it might be from a private user, I would recommend forking it to your own… or even better… don’t use experimental code… try to avoid it… also when using experimental code you will not be able to create the copyable template… in many cases, you can place the code directly into JS column

It’s just a standard Glide plugin that isn’t working for him, not a user contributed one. In fact, it seems like he’s not seeing any of the Glide plugins at all :man_shrugging:t3:

oh… ok, so hopefully Glide will fix it… but still, I would avoid that column :wink:
what is in that code, maybe he can use another solution.