Changing Font Size

Hey everyone,

I’m currently working on an app, and I’ve used the Collection component to create a list. However, I’m facing an issue where the fonts appear very small when I view the app on my mobile device. I’ve tried increasing the phone’s font size, but it didn’t affect the font size within the app.

If anyone has encountered a similar situation or knows a solution to increase the font size within the Collection component, I’d greatly appreciate your suggestions and guidance!

Thank you in advance for your help!

The workaround is using a custom collection. You might not get the same layout, but it’s customizable as you can add text components and set a font size.

Can you show us how small the font is on your phone?

@ThinhDinh, here is the screenshot of it. I tried the custom collection but it will not work for what I am working on. As you can see. Thanks.

Do you have a mockup or visual representation of what you’d like it to look like?

I know the settings are different on different phones, but in addition to a Font size option, I also have a Display size option which makes a big difference. May want to check if you have a setting like that.



(I can split screen my apps, so I’m showing my Android settings on the top and a Glide app on the bottom of each image.)

1 Like

@Jeff_Hager, Thank you. but that’s one of the things a tried first to make sure it wasn’t that. See me screenshot from my iPhone.

1 Like

Hi @Darren_Murphy, I just want the font bigger. Thanks!

Okay, I would do as @ThinhDinh suggested.

Use a Custom Container. Add just a single component inside the container - a Rich Text component. Inside that component put a borderless HTML table with two columns - one for the image and one for the text.

I just did a very quick mockup to show how it could look:

That looks a bit wonky because I didn’t bother with any styling. But with a little bit of inline styling you could make it look however you want - including controlling the size of the font.

1 Like

Well, there’s your problem… it’s an iPhone. I kid. :stuck_out_tongue_winking_eye: