Changing default Sign in welcome note

**Hello Glide Community"

This is my first post and note to you.

I would love to hear your inputs and advice to see if I can get any tips on how to edit or change the welcome message on a sign in page from " Hello, Stranger".

I want it to be more kind friendly and customizable to my App and for my user since it’s used for health issues and I care about the perception and that small thing will definitely affect their sign in !! Here are the screenshots, looking for your advice and help.**

Thanks in advance

So are you looking for the way or change it, or are you looking for some advice on the content?

I’m looking for the way or the process of changing it,

Navigate to your Settings > Sign-in tab. You can change it in the “Greeting” and “Description”.

I tried this way many times still have the same issue as it brings the same one


Can you verify you have done all these steps?

Yes I did all these steps, here is my app:

It seems like you’re setting it to “Public”. Can you set it to “Public with email”?

Ya the app is for public use

My question when I set it Public with Email that means no one will access it without email

When you activate the “Public with email” you can see your message.

If you want to show things like this with a Public setting, you can design your first tab to be a “Welcome” tab.

1 Like

So the solution is to create like home page with the welcome note < But the sign in will still be The default greetings

If you still want a public app, then you have to make a welcome tab, with a “Details” layout and likely some further rich text components.

I wonder if the “hello stranger” screen (for collecting name) can be simply removed for Public. Public/Email no longer has to deal with this. But under Public it is still being triggered by comments, chat and sign-in option on menu. Favorites and the new sign-in button action will go straight to the second sign-in screen (for collecting email), which can be customized. It is not being consistent anyway.



I have the same problem, and there aren’t any changes even I have set it to be ‘public with email’. No changes are made to the greetings and description. Please help, thanks!