Can't Copy and Paste in Glide Tables

I was working in Glide Tables, and was fully able to copy and paste data from one row to the next, and even from outside Glide and then paste into Glide Tables. But, when I created an image column, and then copied an image URL from sheets, I got a message that popped up when in Glide Tables asking if I wanted to grant Glide the permission to allow them to view and copy from the clipboard. I click on Allow. Well, now I can’t copy and paste at all. So strange. Anyone else run into this issue?

I’ve not seen that issue, but if you want to paste a URL into an Image column what you should do is first change the column type to text, then paste the URL, and then change the type back to image.


Ok, I got it to work again, but I had to do a couple of things. I’m working in Google Chrome. There’s a small clipboard that displays after you click on allow at the top right edge of your web address bar in Chrome. I clicked on it to disallow or block Glide from viewing my clipboard. I also cleared the cache, and had to sign in again to Glide. This seemed to fix it for me.

That helped you paste the image without changing the column type? I have always had to change the column type.

Yeah, before the problem occurred, I could copy and paste the URL into the Image column. But, I had to select the URL option. But it would work.

1 Like

That works one cell at at time. If you are trying to paste a list of images, you will need to use @Darren_Murphy 's method.


Gotcha, thanks @kabookie

1 Like