Cannot Edit Glide Tables

Hello,

When I attempt to edit my Glide tables, the columns are completely un-editable. This just randomly started happening. I noticed errors on the console when I checked. If I click on a cell, it does nothing at all. Cannot add a new row or edit an existing cell. I have cleared my cache and tried everything but no luck.

Does anyone know what I need to do to fix or have experienced this?

2 Likes

Hola @Denzel_TW

Do you have a video of this?

Yes. Though it is hard to see what is happening because you cant see me attempt to click a cell (but I am).

You can see the console in the video though.

https://www.loom.com/share/de04c1dac84249fcb4e950485fa221ca?sharedAppSource=personal_library

Well sorry. You cannot see the console. The video blocks it.

Any chance that you can record the console? That will help diagnose the issue.

I have filed a support issue on this - and sent in a video yesterday in this site. It needs to get fixed ASAP please

4 Likes

So I have been clearing my cache and hard reloads and it seems part of the issue is resolved. Now I can select and edit a cell BUT it is still not functioning correctly like it used to. I can’t paste into a cell and I have to click it a certain way just to allow me to add a value into a cell.

I just want to know how to resolve in case it happens again, if anything.

I took a screenshot of the console after a hard reload.

Hi, I’m stuck with an app, I couldn’t update it, therefore, I can’t deliver it, it’s unacceptable if we are paying the PRO version that we don’t have any notification in regards to this bug.

2 Likes

I agree - new features are lovely, but the core product should not be falling apart on us…

2 Likes

If you double-click on a cell, does it enter edit mode and allow you to change it? We’re seeing an issue if you try to type-over empty cells without double-clicking them, but it always seems to work when I double-click first.

1 Like

Initially I could not edit anything as if my entire table was frozen. However, after doing a series of hard reloads etc I am now able to edit but not like I used to. There are now extra steps now to do a simple task.

I found a somewhat work around. Here is what I have to do in order to edit my cells.

  1. Typing in a cell: Click twice in a cell (As you mentioned) > Then add values

  2. Pasting into a cell: I must first enter some values > highlight them > then right click and paste (before I could just paste right into an empty cell)

Double clicking away …. You can’t see my taps and clicks on the video…. But I’ve used this method in the data editor/s more than once :slight_smile:

It does seem to be working better / faster (at all) in my main app.

Nope, at least not for new rows. Existing rows can be edited, but new rows cannot be added via the GDE.
Here is a video:

1 Like

Ran into this too the other day. If I remember correctly, I think I could arrow right, arrow down, arrow left, then press enter and I could start typing. Seemed like that step to move over to the next column first was necessary before I could start entering data. But without those extra steps, it seemed like the column would open up for entry, but wouldn’t accept anything I typed.