App won't open/display

Hello, Glide Community!

When I try to open my app from the dashboard, it appears to begin opening (for one second the screen flashes to the app) and then the screen flashes to a blank page. This occurred after I worked on creating a new action for a button click. I tried logging out and logging back in and I’m still getting the same result. I also tried to duplicate the app and I’m getting the same problem with the duplicate. I’m running Glide from a Chrome browser on a MacBook Air. Can anyone suggest solutions?

Thank you,

Kurtis

Same issue. Apps not loading on mobile device and very slow to load on desktop (tried both Chrome and Safari, no luck)

Please share links to your apps, as well as browser and location information. Also, screenshots of your developer console if you know how to do that.

2 Likes

Here is the link to the app: https://triojoblist.glide.page/
I’m running Google Chrome Version 95.0.4638.54 (Official Build) (arm64)
I’m not sure what location information means, can you elaborate?

I think this is the developer console:

I don’t have access to the app, but I can load it on my first try. Not sure if it fails after I can log in.

1 Like