App Not Publishing Updates

UPDATE: I tried clicking “Unpublish app” then turn it back on, but Now the app is showing “not Found” on chrome and on ios…

This seems like a glitch or a bug, and I haven’t been able to get ahold of support…

Please any help would be greatly appreciated!!

Original post:

Hi there, my app isn’t reflecting updates on my iphone that I see in the app.

At first I thought that it could be an issue with cookies/browser on my phone side, but I’m seeing the issues on the app itself.

It won’t publish even if I choose ‘Publish manually’, or if I flip manual publish on/off or If I click publish it just freezes.

Also when I click the link for my app in browser it simply shows “Not Found” ?

I’ve tried contacting glide support but they said I’m not an a paid plan…even though i’m on the legacy pro paid plan $99/month…

Any help is greatly appreciated!

Screenshots:




After unpublishing and republishing, did the url stay the same or did it change?

2 Likes

It most likely changed, which can be the source of the issue.

2 Likes

So after unpublishing, it finally let me republish and it synced, but after talking with support it seems to be an issue of the amount of rows and column I’ve been using, going to clean it up and see how it does!

2 Likes