App is not publishing

https://go.glideapps.com/support/8022e730-92f7-43a9-8c2f-64781cbe9593

I’ve been working for hours on my app assuming all was fine. Just finished and refreshed all of my devices (phones, computers, tablets) to take a look. They’re still reflecting the app from hours ago. The editor shows all of my changes and everything seems to be saved. I’ve logged out and back in again. Closed out the editor. Reopened it. Checked it on another computer. Refreshed the page. The app in the editor is fine, but it’s not pushing out to the public. Everyone’s seeing the old version from hours ago. Help.

Presumably you don’t have auto-publish disabled?

Try in an incognito tab!

I do not. Auto-publishing is on.

Incognito tabs disable cookies and Glide requires them to sign in.

Can you try in a different computer altogether?

I tried multiple computers this morning as we were working through this. None of them worked. I went to sleep and by morning it had finally pushed to my app. I imagine all of the others who were experiencing this also had it resolve itself. I don’t believe it was anything on any of our computers.

1 Like