Why can’t I add images?

Hi! Until yesterday I have been able to add images very easily, but now the image will not populate in the sheet. Does anyone have any recommendations?

I guess this is a bug, the same thing happened to me too. Only happens for uploads in table columns, but still works if uploading with the image picker component

1 Like

How did you fix this bug? what is the image picker component?

Yeah me too. If you upload a image through the app then ok.

To upload images.

Still haven’t solved the problem.
The image picker component is a button for uploading an image.

1 Like

I Hope it will solve soon

1 Like

Can you please explain to me how to do that. I’m new here and I don’t know how to put this button to charge the image and in the video you go to a screen that have the image picker button. How appear this button?
Thanks a lot.


You can read the docs Perera posted above. That would be clearer.
The point is that you add the image picker component (left side) and at the detail panel (right side) set to the image column in your table, so the user can upload the image with that button.
Better, you read from here

1 Like

You can also drag/drop image onto an inline list’s image frame:
2021-11-16 14.31.38


Glide has fixed it. Thank you @SantiagoPerez

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.