Some links in the Certification App are broken

Receiving the message “Connection to was refused.” when click the links in the Documentation > Feature section using the Certification > Automation path

Captura de tela 2023-10-17 110724

Just tested and they all worked for me. Is it still happening on your end?

Yes. It´s still happening.

I tried with another browser (Edge) and got the same.

It might be a region-specific problem. If you use a VPN service to change your IP to UK/US, does it happen?

I don´t know how to use it.
I just tried in incognito mode in Chrome and got the same issue.

Yes, it can be a region-specific problem.

So, any Brazilian Glider can do a test? Just navegate to Certification > Automation > Glide AI and check if the links will open.

@Lucas_Pires can you check this? Thank you.

1 Like

@Gui_Rodrigues_Goncal can you open in Google chrome or other browser plz?

I opened in Opera GX and worked fine.

@Lucas_Pires , the issue occurred in Google Chrome and in MS Edge. Now I did another test wirh Firefox and received the same error:

and, when I open it in another wrindow, I receive this:

Obs: This is not a particular problem, considering everyone can open the Glide Docs in other tab and search for the content. But, I just posted because I guess it was an issue related to embeded links in the Glide Certification app.

Well, ,can you tell us what lesson and link you’re seeing this?

It’s broke for me too.

It’s only a problem when viewing the documentation through the web embed in the Glide University app.

The links also fail when bypassing the university app and going straight to the docs

If anybody is checking this, make sure you are checking the links inside the document linked to above. If testing through the University app, make sure you are clocking the links inside the Web Embed.


I’ll make sure the appropriate folks know about this.


This should be fixed now.
cc. @Gui_Rodrigues_Goncal


Looks good!

1 Like

I tried and worked fine now. Thank you @Darren_Murphy

1 Like