Sitio no carga cuando se excluye el "www"

Hola. Estoy buscando ayuda. Tengo una página web publicada con Glide y tengo un problema. La página no carga cuando se omite el “www”. Cuando se digita la URL sin “www”, la página no carga y sale error “Código de error: SSL_ERROR_NO_CYPHER_OVERLAP”. ¿Saben cómo puedo solicionar este error?

¡Auxilio! Realicé el proceso y ahora no sirve de ninguna forma. Ahora con “www” y sin “www” no sirve! “Código de error: SSL_ERROR_NO_CYPHER_OVERLAP”

Are you using Firefox?
Do you have the latest version?
Have you tried another browser?
Does your domain have a valid SSL certificate?

¿Estás usando Firefox? No
¿Tienes la última versión? Si
¿Has probado otro navegador? Si
¿Tu dominio tiene un certificado SSL válido? Si

¿Debo esperar las 24 horas de la propagación?

I’m not really sure. To be honest, I’ve never had to set up a custom domain. If the domain is new, then yes, I would definitely wait 24 hours to make sure everything has propagated.

In my experience it’s usually pretty quick, within minutes. The SSL can take a little longer, maybe up to an hour. But I’m sure that depends on where in the world you are - or more accurately, how many DNS hops away you are from the hosting providers DNS servers :slight_smile:


Hola. Ya pasaron más de 24 horas y mi sitio continua fuera de línea. Por favor alguien que me ayude porque estoy perdiendo mis clientes

Do you mind sharing the URL so we can help test it?

Si claro. Es

Okay, that returns an SSL error.

But, I suspect that the DNS may not be correctly configured. When I do a host lookup on your URL, I get the following:

$ host has address has IPv6 address 2a02:4780:13:905:0:2ee5:d88b:1 mail is handled by 10 mail is handled by 5

The above doesn’t look right to me. I would expect to see something like:

$ host is an alias for is an alias for has address has address has IPv6 address 2606:4700::6811:6361 has IPv6 address 2606:4700::6811:6461

So my suggestion would be to carefully check your DNS settings.

Disclaimer: I am aware that Glide have recently been moving from fly to cloudflare as an edge proxy provider, so my diagnosis could be off.

Pero Glide me dice que los DNS están bien

Yes, I see that.
I’m not sure then. It might be best to contact Glide Support.